WordPress 2.8.2 opravuje XSS

Pokud používáte systém WordPress a aktualizovali jste si na verzi 2.8, měli byste co nejdříve přejít na verzi 2.8.2, která opravuje nebezpečnou XSS zranitelnost. Bližší informace jsou uvedeny na oficiálních stránkách. Podle informací spočívá zranitelnost v nedostatečně ošetřeném URL u komentáře, které se vypisuje v administrátorské sekci.

Začal programovat v roce 1984 s programovatelnou kalkulačkou. Pokračoval k BASICu, assembleru Z80, Forthu, Pascalu, Céčku, dalším assemblerům, před časem v PHP a teď by rád neprogramoval a radši se věnoval starým počítačům.

Zatím nebyl přidán žádný komentář, buďte první!

Přidat komentář
Zdroj: https://www.zdrojak.cz/?p=790